Hardeman Motorsport - motorsport parts and diff specialist

'80 316 start niet

Voor alle vragen, reparatieverslagen en upgrades
Post Reply
nielsv
Newbee
Posts: 6
Joined: Sat Jul 22, 2017 7:16 pm
My E21(s): 1980 316
Location: Kortrijk, België

'80 316 start niet

Post by nielsv »

Dag allemaal :-)

Zoals de titel al aangeeft, start mijn E21 niet. Wou afgelopen zondag een stukje sturen, wagen stond toen al 2 weken stil. Na even ronddraaien sloeg de motor aan, ik gaf wat gas bij maar toen viel hij weer stil.

Nog een paar keer proberen te starten maar noppes. Draait mooi rond maar slaat dus niet aan. Misschien had ik hem verzopen dacht ik. Paar dagen laten staan, ook met deksel van carburateur eraf, zodat alle benzine zou verdampen. Tevergeefs.

Al nagekeken:

-Na een startpoging zijn de bougies vochtig dus er komt benzine in de cilinders terecht. Ook ruik ik benzine.
-Contacten verdeler zijn goed, heb ze voor de zekerheid nog eens licht opgeschuurd.
-Batterij en bekabeling tussen verdeler en bougies zijn goed.
-Bougies en luchtfilter zijn recent (<1j en <1000km) vervangen.
-Tank is halfvol e_geek (heb er nog 10 liter bijgevuld om zeker te zijn)
-Choke en gasklep zitten niet vast
-(originele) Solex carburateur
-Wagen staat steeds binnen gestald
-Gaspedaal niet of volledig open tijdens starten geeft geen verschil, ook enkele keren pompen vooraf niet.
-Zekering choke is goed

Hoe kan ik controleren of er effectief een vonk uit de bougies komt?

Wat me wel opviel is dat de aanslag op de bougies van cilinder 2 en 3 iets zwarter is dan de buitenste. Ook viel hij (toen hij wel nog startte dus) soms uit tijdens het opwarmen (maar vooral na langere tijd stilstaan). Valt dat onder #justcarburetorthings? :-)

Tot hiertoe eigenlijk geen startproblemen gehad. Wagen heeft 123000 km, start altijd van de eerste keer. Aangezien het nu 'plots' niet meer lukt, vermoed ik eerder een defect dan een verkeerde afstelling...

Alvast bedankt!



Wilmo
E21 Pro
Posts: 1254
Joined: Thu Jun 30, 2011 8:35 pm

Re: '80 316 start niet

Post by Wilmo »

Als je je bougiekabels nummert en lostrekt dan kun je met het schroefdraad van een bougie (een uit je blok of een andere) tegen het kleppendeksel kijken of er een vonk is, doe dit voor elke kabel. Wel voorzichtig zijn want het kan zeer doen.

nielsv
Newbee
Posts: 6
Joined: Sat Jul 22, 2017 7:16 pm
My E21(s): 1980 316
Location: Kortrijk, België

Re: '80 316 start niet

Post by nielsv »

Ondertussen heb ik dit even gecontroleerd, er is nog een duidelijke vonk te zien...

Suggesties wat ik nog zou kunnen controleren?

User avatar
Peter V.
E21 VIP
E21 VIP
Posts: 11298
Joined: Sun Mar 30, 2008 12:42 pm
My E21(s): '82 320/6
Location: Breda, Nederland

Re: '80 316 start niet

Post by Peter V. »

Dit is wel apart.

Geen andere dingen gedaan aan de motor recent?

Je heb vonk, je heb brandstof. Staat je verdeler wel goed vast oftewel komt de vonk op het juiste tijdstip.

Hij geeft totaal geen leven?
Gr Peter V.

.Some say he eats nuts and bolts for breakfast, all we know is he is called the carburetorman.

BMW E21, 1981 320/6 Ascot grau metallic uit Sicilië.
BMW E87, 2006 130i Titansilber metallic.
BMW E60, 2006 525d Silbergrau metallic

Wilmo
E21 Pro
Posts: 1254
Joined: Thu Jun 30, 2011 8:35 pm

Re: '80 316 start niet

Post by Wilmo »

Is er geen slangetje van de vervroeging af? Andere vacuumlekken? En je hebt vonken en je hebt vonken. Als een condensator stuk is dan heb je wel een vonk, maar die laat te wensen over. Heeft deze een transistorontsteking, of is het nog met condensator en contactpuntjes?

nielsv
Newbee
Posts: 6
Joined: Sat Jul 22, 2017 7:16 pm
My E21(s): 1980 316
Location: Kortrijk, België

Re: '80 316 start niet

Post by nielsv »

Nog 'oude' type van ontsteking.

Ik vermoed dat het toch ergens in de brandstoftoevoer moet zitten. Als ik wat startpilote in de carburator spuit, slaat hij aan. Na een seconde valt hij dan wel weer stil, maar ontsteking lijkt me dus wel ok. Bij intrappen gaspedaal ruik ik wel wat benzine, maar ja... blijkbaar toch niet voldoende.

Heb even alle vacuumslangetjes die ik kon zien bekeken, maar die leken me nog ok.

User avatar
Wondermike
E21 Master
Posts: 6764
Joined: Sun Oct 28, 2007 8:37 pm
My E21(s): '80 323i Baur
'81 320 Baur (323i)
Location: Oudendijk (NL)

Re: '80 316 start niet

Post by Wondermike »

Ik zou de benzinepomp eens wisselen en zit er nog een filter voor de pomp?
So many cars, so little time

nielsv
Newbee
Posts: 6
Joined: Sat Jul 22, 2017 7:16 pm
My E21(s): 1980 316
Location: Kortrijk, België

Re: '80 316 start niet

Post by nielsv »

Gisteren nog even wat tijd gevonden om het probleem te bekijken.

Als ik de benzinepomp demonteer en met de hand het pinnetje induw, zuigt deze een stevige straal benzine uit de tank. Pomp lijkt me nog ok. Met de pomp terug aan het blok geschroefd echter, komt er niets uit wanneer ik de wagen probeer te starten... Mij is niet geheel duidelijk waarom :-s

Wilmo
E21 Pro
Posts: 1254
Joined: Thu Jun 30, 2011 8:35 pm

Re: '80 316 start niet

Post by Wilmo »

Er zit een pin in, die door de kop heen mee volgt op een excenter op de nokkenas. Als je de pomp demonteert, de auto in de hoogste versnelling zet op een vlakke ondergrond en je duwt lichtjes tegen de pin. Vervolgens duw je de auto naar voren, of naar achteren, beweegt de pin dan heen en weer?

Doordat de motor in de versnelling staat, roteer je de krukas ook en daarmee ook de zuigers en de nokkenas. Als het goed is moet de pin waar je lichtjes tegaan drukt ook heen en weer gaan. Uit mijn hoofd is die pin die meevolgt op de nokkenas ongeveer 8mm bij 50mm lang.

User avatar
Nick1984
E21 VIP
E21 VIP
Posts: 1566
Joined: Fri Aug 15, 2008 6:08 pm
Location: Kasterlee Belgium

Re: '80 316 start niet

Post by Nick1984 »

Kijk eens of je geen fitje in de aanzuigleiding hebt.
[img]https://i.imgur.com/NwLeGXT.jpg[/img]

Post Reply